VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497

VP-ASP Shopping Cart Customer Forum

Home | Profile | Register | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 VPCart Forum
 Credit card fraud and hackers
 Credit Card Encryption Question
 New Topic  Reply to Topic
 Printer Friendly
Author Previous Topic Topic Next Topic  

henrynelson
Starting Member

USA
10 Posts

Posted - December 19 2002 :  15:25:43  Show Profile  Visit henrynelson's Homepage  Reply with Quote
I have a question about the Credit Card number encryption in version 4xx. I upgraded to 4.0 just to get the added security features like the encryption.

This feature seems to be kind of flakey. Half the time, when we process orders, the number will be partially encrypted in the admin section. The first half of the number will be fine, but the second half is gibberish. I'll go look at the order in the database, and it is entirely encrypted there. This seems to happen randomly, some orders are OK, some just come out messed up.

Anybody know what's happening? Some kind of server error messing up the data?

Thanks,

Henry Nelson

[email protected]

ljr0
Starting Member

4 Posts

Posted - June 17 2004 :  15:40:22  Show Profile  Reply with Quote
You'd think by now, someone would have responded to this. This is exactly the problem I'm having. Any answers anyone?

Thanks

Go to Top of Page

Justin
VP-ASP New User

87 Posts

Posted - June 17 2004 :  19:13:26  Show Profile  Visit Justin's Homepage  Reply with Quote
I've been having this problem for years, too. It's probably the single reason why I will upgrade to a different shopping cart instead of using VPASP.

Justin.

Go to Top of Page

support
Administrator

4266 Posts

Posted - June 17 2004 :  23:09:52  Show Profile  Visit support's Homepage  Reply with Quote
This is not a support forum. It is primarily a customer to customer forum. Site specific issues should be directed to our support staff who are here 7 days a week.

An unanswered question on the forum, especially one that is site specific, would have been answered directy by the support staff to the person in question if they contacted us.

There were issues with encryption. We believe they have been resolved. None have been reported in 5.0

Howard Kadetz
VP-ASP


Go to Top of Page

Justin
VP-ASP New User

87 Posts

Posted - June 20 2004 :  20:41:13  Show Profile  Visit Justin's Homepage  Reply with Quote
All appears to be working now. Thanks for your help, Howard!

Justin.

Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Reply to Topic
 Printer Friendly
Jump To:
Snitz Forums 2000