VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497
Hi everyone,

So that we can concentrate our efforts on making VPASP an industry leading ecommerce solution, we have decided to retire version 6.5 to end of life.

This means we will no longer be offering support to VPASP stores running version 6.5 and users will not be able to download new add-ons, modules or payment gateways.

If you currently use version 6.5 (or earlier) you can of course continue to use your software for as long as you wish without receiving support.

To continue receiving support and for access to the latest ecommerce features you can either upgrade your license or switch to one of our Business Ready Plans.

As an incentive to upgrade your store, we are offering one of the following free gifts when you upgrade:

  • A free Template (worth $95) to give your store a fresh new look 
  • $100 to spend on a Module of your choice
  • 50 Free Support Points (worth $100)
(Please specify which free gift you would like in the comments box when placing your order).

Merchants who switch to a Business Ready Plan will receive the following benefits:

  • Upgrade to the latest VPASP software
  • Free 24/7 support
  • Mobile compatible version of your store
  • Premium ecommerce hosting
  • Seamless migration from your existing store
We are currently offering free set-up (worth $95) when you switch to a Business Ready Plan. Use coupon code BusReadyNoSetUp when you sign up to claim this offer.



Back to Blog Dashboard

Comments

Version 6.5 vulnerabilities (00:00 9/July/2012)

Hi Cam, I understand the decision to move on.Can I clarify - what would happen should any vulnerabilities be discovered in Version 6.5?Would these at least be notified to users e.g. via http://www.vpasp.com/sales/securitypatches.aspThanks.

Neil - UK
Response to Neil (00:00 9/July/2012)

Dear Neil,

Thank you for your comment.

I can confirm that we will still notify merchants of any issues we discover with 6.5.

Thank you.

Regards

Gareth
VP-ASP

Leave a comment
Please enter the code shown into the box below
Code Image - Please contact webmaster if you have problems seeing this image code  Load new code
Back to Blogs Index