VP-ASP :: Shopping Cart Software

Shopping Cart Software Solutions for anywhere in the World

US/Canada(Toll Free): +1 888 587 2278
Europe/UK: +44 (020) 7193 9408
Australia/New Zealand: +61 3 9016 4497
A customer has alerted us to a vulnerability in VP-ASP Cart 7.0 where a XSS attack could take place.

We strongly recommend everyone apply these updates to your version 7.0 storefront if the version date is earlier than 4th of September 2010.

There are 2 very easy to apply updates and you can have them fixed in less than 5 minutes.

http://helpnotes.vpasp.com/kb/46-Security-&-Patches/983-Security-fix--XSS-at-while-register-an-affiliate/


http://helpnotes.vpasp.com/kb/46-Security-&-Patches/982-Security-fix--XSS-at-product-listings-page/

If you have any questions please submit a ticket through our helpdesk.

Thanks
Cam Flanigan



Back to Blog Dashboard

Comments

Other updates? (15:55 13/September/2010)

Excelent solution, how can we have vpasp version updated? in a easy way?

Junior - Canada/ Quebec
Leave a comment
Please enter the code shown into the box below
Code Image - Please contact webmaster if you have problems seeing this image code  Load new code
Back to Blogs Index